Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 11, 2024 - 06:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Dec 10, 2024 - 17:02 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Dec 09, 2024 - 23:14 UTC
Scheduled
We will be performing planned maintenance on our Enterprise Application Access (EAA) Cloud. The EAA service will remain operational during this time however users may experience minor disruptions and/or performance degradations when accessing applications..
For additional information please reach out to Akamai Technical Support referencing this maintenance window, status changes will be updated here as they become available.
Posted Dec 09, 2024 - 23:13 UTC
This scheduled maintenance affected: Dedicated Cloud Zones (Los Angeles - #343, Washington - #343, Dallas - #894, Los Angeles - #894, Washington - #1896, Dallas - #2586, Los Angeles - #2586, Seattle - #2586, Washington - #6044) and Cloud Zones (Chicago, Dallas, Los Angeles, Miami, Seattle, Washington DC).