Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 22, 2025 - 02:00 UTC
Scheduled
During this maintenance window we will be migrating EAA Clientless applications to our improved dial-out version, providing enhanced performance, stability and scalability.
This migration will run in phases during the maintenance window and may result in a brief application downtime of up to 5 minutes whilst your EAA connector(s) reconnect to the cloud zone using the latest dial-out version.
If you have deployed your clientless application to this cloud zone after May 2024, your application will already be using the optimized dial-out version and will not be impacted during this maintenance window.
Application deployments to these Cloud Zones may experience a slight delay during this maintenance window.
Ref - 9364
Posted Mar 06, 2025 - 10:08 UTC
This scheduled maintenance affected: Dedicated Cloud Zones (Los Angeles - #894).