The Enterprise Application Access (EAA) connector upgrade that was previously scheduled for Saturday, April 11th, between 02:00 and 10:00 UTC has been rescheduled. The new maintenance date is currently being finalized.
Please stay tuned for further notifications regarding the revised maintenance date.
Thank you for your understanding.
Posted Apr 09, 2026 - 22:04 UTC
Scheduled
Enterprise Application Access (EAA) connectors will be upgraded during this time. The service will remain operational during the maintenance window, but end-users may experience minor disruptions when accessing applications. These disruptions, if encountered, will last less than 15 minutes.
[If you have already received a notification about connector upgrades, you can disregard this message since your connector(s) have already been updated or will be updated soon.]
Posted Mar 27, 2026 - 09:32 UTC
This scheduled maintenance affected: Management (Configuration).