Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 28, 2025 - 00:05 UTC
Scheduled
The next generation EAA Unified Connectors has added support for collecting and streaming additional connector performance metrics to our EAA metrics analysis infrastructure. This will enable Akamai to get more visibility into performance and health of your EAA Connectors so that we can efficiently resolve issues with minimum or no effort from your IT teams. In the future, we will also add support for streaming these metrics to your organization's SIEM so that your IT teams can get additional visibility on Connector Health and Performance.
Availability: This feature will be enabled on EAA Unified Connectors starting May 28th, 2025.
Action required: For this feature to properly function, you will need to add the following domain or CIDR to your firewall allowlist if your firewall is restricting outbound access.
If these destinations are blocked by your firewall then the performance metrics will not reach our metrics analysis infrastructure and errors will be logged in the connector logs.
Posted Apr 29, 2025 - 17:56 UTC
This scheduled maintenance affected: Akamaistatus.com (Akamai Enterprise Application Access: Reporting).